CVE-2026-109220: PHP Object Injection in the WooCommerce plugin pdf-for-woocommerce

This text was generated using artificial intelligence (AI).For the WordPress plugin PDF Invoice for WooCommerce + Drag and Drop Template Builder on October 31, 2026, the vulnerability CVE-2026-109220 was published. According to Wordfence, it affects all versions of pdf-for-woocommerce up to and including 7.1.1. The vulnerability is categorized as CVSS 9.8 rated.

Affected installations should check the patch status and upgrade to version 7.2.0 or higher Update.

Are my systems affected? Check now →