CVE-2026-61992: PHP Object Injection in GEO my WP

This text was generated using artificial intelligence (AI).CVE-2026-61992 affects the WordPress plugin GEO my WP up to and including version 4.5.5.3. Patchstack rates the vulnerability with a CVSS score of 9.8. A fixed version 4.5.5.5 has been released.

Are my systems affected? Check now →